Angels Online Today: 0    Total Posts: 130384

Total:#7

Create Thread

[General Discussion] Bearscape expansion lags.

[Copy link] 6/428

#1
Posted on 2019-08-23 16:00:43 | Show thread starter's posts only

Hey guys.

I am facing a lag in Bearscape maps.

It happens only in Chronos server (I tried in Pandora/Pegasus);
It happens in all channels (Chronos 1, Chronos 2 and Chronos 3);
It ONLY happens in Bearscape.

If I move to Cryptic Moon Swamp, I have like 0 lag. It's totally fine. And is fine in every single map of the game, but Bearscape ones.

Does anyone have this issue as well?

Does anyone know what can I do to solve that?


I made a video

Signature
--
#2
Posted on 2019-08-23 21:22:04 | Show thread starter's posts only

I have messaged the admin regarding the issue a few days ago, all we can do is wait for a response.

Signature
#3
Posted on 2019-08-24 09:30:32 | Show thread starter's posts only

I would apreciatte if more people helps, doing Tickets to IGG..

The site is this one: https://cs-issue.igg.com/faq/

Please, let's report the Issue to IGG, so they can fix that.

Signature
--
#4
Posted on 2019-08-29 12:56:21 | Show thread starter's posts only

I get heavy lags on the new expansion maps. I have lags in main city and Thorn Wasteland and TW and HBF.
Can't AB to level up and can't participate in events to play.
All other maps are 0 lag.

I issued a ticket and following up with IGG. I noticed it starts after server maintenance for 3 days. 4th day is a bit better and then next server maintenance again lag.

please comment if you have the same issue and not only Bearscape.

Signature
#5
Posted on 2019-08-30 05:40:33 | Show thread starter's posts only

My ticket was answered. IGG said they've fixed their servers... I'm not home for 3 days now, so cant see if its fixed. I'll look today later

Signature
--
#6
Posted on 2019-08-30 16:02:52 | Show thread starter's posts only

XD
It was fake news.
Just got home. The lag in Bearscape maps still there. And just in Bearscape maps. Every single other one maps is no lag. Zero lag. Is very smooth.
But as soon as I go to Bearscape, I lag very very hard and keep DCing.

Signature
--
#7
Posted on 2019-09-07 17:22:34 | Show thread starter's posts only

09/07/2019 and the lag in new expansion still going on.
Did the Speed Test that IGG Team asked me to do.. let's see if I'll get any answer.

Signature
--