Angels Online Today: 0    Total Posts: 133048


Create Thread

[General Discussion] The official bug report thread.

Hot Topics Sticky   [Copy link] 52/73362

Posted on 2019-05-03 21:08:21 | Show thread starter's posts only

Pegasus player were totally fooled by AO last month, whole April joining League wars, and at the end, the points cannot be claimed. And this month can't register leagues. =)

Posted on 2019-05-24 10:57:54 | Show thread starter's posts only

Chronos server crashed again... Cant even log my accounts since last night, losing FA time,8h cards effect and missing events like hbs...  When IGG will fanally fix these servers? Every month chronos servers crash....

Posted on 2019-06-07 08:55:25 | Show thread starter's posts only

Not sure if this constitutes a bug or just poor programming, take it as it is.

Downloaded and installed the game, including the patches, all fresh (haven't played in a while) logged in, everything was fine, moved around and even switched maps (Treetop line or w/e I think) then decided it was time to go back to Beast Town to check how AL was doing, as soon as I used my Ring of Angel (the one that takes you to your last cupid save) I got a termination error, now every time I try to log in, I get the same termination error. The odd thing about it is, now it's also on alts and other servers I have characters on, termination error on ALL of them. So I uninstalled, reinstalled and the same exact issues, I can log in, I can choose the server and channel, then when I'm on the character select (which lets you choose 1 of 3 characters) I see my info and stats, but not my character (this is on every account) I try to hit enter game, it immediately becomes unresponsive and terminates with that same termination error. Again, I was able to log in ONCE and it worked fine, I've ran the launcher on comparability mode from XP, 7 and Windows 8 all on Admin permission, same results.

Any fix to this? I don't mind re-downloading everything again, but I've re-installed already so not sure that'd be the issue?

Posted on 2019-06-07 11:08:43 | Show thread starter's posts only

It wasn't, I was able to get on without an issue, it wasn't until I teleported back to Beast city that it all went to hell. I did already check read/write permissions (gave it super user permissions on the entire folder) I tried installing to one of the other 4 drives, same on all 4, I turned off everything from AV, Malware protection, Firewall off and it was the same deal.

I was able to get it to work but had to make edits to the ini for some reason, I guess their default graphic settings aren't friendly on most newer cards or something.

Posted on 2019-06-20 14:44:32 | Show thread starter's posts only

I can't cast the spell "Soul Sap" (wraith) after i use the spell "Blood Bond" (wraith). Looks like "Blood Bond" are sharing his cooldown (2 minutes) with "Soul Sap" that is only 6seconds. 

And looks like the spell "Muder Contract" (wraith) are not working correctly, the thing that should made "Shift the focus of all enemy attacks to the minion while spell is effective" (thats the description of the spell).

Posted on 2019-06-24 07:15:40 | Show thread starter's posts only

Guys report that wraith spells bug too ^

Posted on 2019-06-27 17:41:49 | Show thread starter's posts only

I got a fun glitch/error/idk_anymore thing.

I started doing Hicalu runs and after 3 runs I was not able to leave the team on any char and got stucked on the team. My clever mind thought well might as well log out then log in, but... I got black screen with a crash on the window. Opened a new window and char doing quests was stuck saying it was logged in; after 10 mins I was able to log but could not team anyone as for the other char was all the time in a team. After some mins my bugged char instantly joined the team without question or any prompt. Fun stuff.

Btw it happened again after 3 runs............

PD: Come on really again with the farm? lol

Chronos Server

Posted on 2019-08-17 23:40:40 | Show thread starter's posts only

Since bearscape release, when you use ring of angel wing or otherwise teleport, your backpack window (ctrl+b) disappears.

Posted on 2019-09-01 05:06:19 | Show thread starter's posts only

I can't move to Bearscape Expansion in Chronos.
If I move there, I can't even walk, bcuz lag pretty pretty dawm hard.
And it is ONLY in Bearscape and ONLY in Chronos.
Submitted a ticket to IGG, they said the problem was solved, but I still lag hard as never I lagged in my entire life.
Again, it is ONLY IN BEARSCAPE. Anywhere else I have ZERO LAG!

Posted on 2019-10-20 14:48:57 | Show thread starter's posts only

I have this bug, that came with the new Halloween event. Sometimes when I’m in the Halloween hall, killing jade pumpkins, I don’t get any pumpkin pieces in 30 minutes. I’ve had this problem two days in a row now. And my bags are empty and I’m just killing them by hitting them.