Angels Online Today: 0    Total Posts: 111937

Total:#13

Create Thread

[Spanish Lounge] revento el display de AO

[Copy link] 12/2609

#1
Posted on 2013-09-17 12:32:07 | Show thread starter's posts only

wenas wenas, creo que hay temas por el estilo pero sere un poco mas especifico con mi caso, funcionaba todo muy bien, el display del juego sin problema, peeeero el fin de semana deje descargando e instalando el starwars old republic, , pidio reiniciar, y madres! ya no se ve el display de AO, o sea, arranca como siempre pero no se ve el juego, no se si tenga algo que ver con el directx (ver 11) que instalo el swtor, que recomiendan? reinstalar AO? quitar algun driver?, de ahi en fuera, todo en la pc funciona como debe ser,

Signature
#2
Posted on 2013-09-17 19:27:03 | Show thread starter's posts only

Pues yo te recomendaria que trataras de instalar el driver de video de tu tarjeta grafica o de tu monitor, ami me paso una vez y asi lo solucione.

Signature
#3
Posted on 2013-09-17 20:32:52 | Show thread starter's posts only

Esa sería mi primer opción. Si no funciona, ya hay que pensar en otras cosas O_O

¿ALT + ENTER no hace nada?

Signature
#4
Posted on 2013-09-17 21:47:45 | Show thread starter's posts only

mmm necesitaria ver de bajar el driver, es la pc de la oficina, no puedo pedir servicio tecnico, chulo me veria diciendo que mi juego no se ve....
alt+enter? en que momento ese no me lo se, veo solo la pantalla inicial luego presiono startgame y se queda congelado lo que esta detras de la ventana que abre con el juego....

Signature
#5
Posted on 2013-09-17 22:19:10 | Show thread starter's posts only

Primero busca que place de video tiene la PC y descarga el Driver más actual. Si eso no funcion, prueba cambiando el nombre de la carpeta de AO y luego instalando el juego nuevamente.

Cambiar el nombre es solo para que no te borre lo que tenías y así instala uno "nuevo".

Signature
#6
Posted on 2013-09-18 00:15:04 | Show thread starter's posts only

oki, en cuanto este en la pc lo pruebo, se que es un nvidia pero no recuerdo el modelo ya les dire como me va, grax!

Signature
#7
Posted on 2013-09-18 07:13:20 | Show thread starter's posts only

Pues Yue lo de "Alt + Enter" no lo sabria ya que pues arregle mi error reactulizando los drivers de mi tarjeta grafica D:, MLARCAO ya que dijistes que no sabes muy bien la referencia de el driver te recomiendo que uses un programa que te da el nombre de todos los drivers de tu pc, googleando encontre este "Driver Checker" espero te sirva y arregles ese  problema (Y).

Signature
#8
Posted on 2013-09-18 10:59:31 | Show thread starter's posts only

nvidia geforce 9500 ge que según esta actualizado, veer de descargar de todas formas desde la pagina inicial y a ver que ocurre
edito:   el mismo sitio de nvidia reconoce la tarjeta y el driver ya me dio la actualización, nomas que acabe de bajar y la instale, les comento, gracias mil!


de nuevo edito, bueno acabo la instalacion, reinicio pc y nada, sigue igual, bajare el juego de nuevo y lo instalare   YC-Monkey16 aunque detecte que solo funciona en modo fullscreen ya vi lo del alt + enter pero no puedo tenerlo asi todo el tiempo de menos ya vi que si funciona.....

re edito por enesima vez,,,,,  después de pasar al modo pantalla completa, me fui a configurar mi monitor, estaba en 32 y lo pase a 16 y ya se ve!, no se a que se deba o que, ya que antes en 32 o 16 (color verdadero o de alta densidad) funcionaba, como sea, ya pude ver, mil gracias por el apoyo, 1000% veces mejor y mas rápido que el área de servicio de AO  ;) espero ya ande como debe  ...

[ Last edited by mlarcao at 9-18-2013 13:30 ]

Signature
#9
Posted on 2013-09-18 14:00:14 | Show thread starter's posts only

Que bien bro! (Y), aqui se hace lo que se puede y nos ayudamos mutuamente :)
Ya que mencionaste lo del monitor pues si a veces me pasa cuando acabo de jugar algun juego en el pc  voy a ao y hay un cambio siempre en la resolucion o la calidad de imagen pero lo soluciono arreglando la resolucion desde el software del monitor.


[ Last edited by SwordXav at 9-18-2013 15:03 ]

Signature
#10
Posted on 2013-09-19 22:32:53 | Show thread starter's posts only

¿Cambiando la configuración del monitor se arregló solo? O_O Esa sería la primera vez que lo escucho LOL

Signature