Angels Online Today: 0    Total Posts: 24156

Total:#86

Create Thread

[General Discussion] Can't log into the game? READ THIS!!!

Hot Topics Sticky   [Copy link] 85/78041

#1
Posted on 2014-05-08 13:18:09 | Show thread starter's posts only

Alright... So lately there have been a lot of people posting threads claiming that they're unable to log into the game with their new accounts. If none of the following solutions work for you, please do not create any more threads regarding this subject. Submit your issue to complaint@igg.com (since there doesn't seem to be an option for this kind of issue on the Service Center) or VIP LS instead.

- if you have already registered to one of IGG's other games or used IGG's main site to register before, log into AO's homepage or the AO forums and make sure to activate it by pressing the "click here to activate this game" link located on the top of the page (you won't have to do this if you've registered using AO's registration site)

- for people using Windows Vista/7/8, try to run the game as administrator (right click on the AO icon and select "Run as Administrator" )

- change your password so it doesn't contain any symbols and/or numbers. Try mixing up lower with uppercase letters (kind'a hate giving such an advice, but apparently it has worked for some people).

- try registering multiple new accounts. One of them might work.

- wait for some hours/days and try to log in again

If there's anyone out there who knows the ultimate solution to this annoying problem (if there even is one), make sure to reply here or contact me. It'd be greatly appreciated.

Signature
#2
Posted on 2014-05-08 14:48:51 | Show thread starter's posts only

Nice to explain. Good Luck with the problem!

Signature
#3
Posted on 2014-05-11 05:43:07 | Show thread starter's posts only

I changed my password and it worked for me, thanks!

Signature
#4
Posted on 2014-05-12 23:03:41 | Show thread starter's posts only

Well, i can only hear the audio and i cant play. i need help

Signature
#5
Posted on 2014-05-12 23:14:50 | Show thread starter's posts only

Unrelated to the problem others have and this thread.. However..

Go in to your folder ..

C:\Program Files\Angels Online

Find the file "midage"  open save to your desktop.  (Cant edit it in AO folder)

Change with a text editor..

GameWndFullScreen = 0

To

GameWndFullScreen = 1

Save file and replace the file in AO.

I have seen this a number of times with laptops..

Mackie 200

[ Last edited by AlanMackie at 5-12-2014 23:18 ]

Signature
Alan J. Mackie 
www.twitch.tv/alanjmackie
www.youtube.com/user/AOUprising/videos
https://discord.gg/p24ZqRd
#6
Posted on 2014-05-14 00:57:53 | Show thread starter's posts only

That's Sailor Moon's tiara, isn't it? O_O

Signature
#7
Posted on 2014-05-14 01:06:49 | Show thread starter's posts only


Moon tiara magicccc

Signature
#8
Posted on 2014-05-26 02:45:25 | Show thread starter's posts only

I finally ran into this problem tonight while trying to make a new alt. I think it's a sign I don't need any more alts.
I managed to find a friend with VIP3 willing to let me abuse them for LS, and was basically told that LS had no clue that this problem existed. Said they'd 'get to the source of the problem' and email me, because 'no new players = inactive game environment'.  So I was kind enough to point out that there are at least a dozen threads going on the forum right now concerning this exact problem, and at least 10 of them were 'New' players who were potential item mallers, who have now walked away from the game since IGG did not care enough to monitor the problems on the forum, nor did the forum administrator take any steps to help.   I also teased them with the fact that I had intended to buy a Snow box for this character, so if they don't fix it by wednesday, they miss out on money.
Maybe it will encourage them to actually look into it, we'll see... but I won't hold my breath, I don't look good in blue.  If I hear anything from them that helps figure it out, I'll be sure to add it here.

Signature
#9
Posted on 2014-05-26 03:57:59 | Show thread starter's posts only

I forgot my pin in ao ...I can't open my main character .. guys. Gms please help.. if you are concerned for this... please help me

Signature
#10
Posted on 2014-07-19 20:55:59 | Show thread starter's posts only

ok..so i am a new player to AO or im trying to be when i run as adminstrator the game starts just fine however getting to the sign in part it doesnt load at all it continues to say "Wrong account or password" i know for a fact its not the problem i can sign into everything else AO related except the game ive changed my password many times now and waited about 2 days and tried again so far no luck if there is a solution to this i woul gladly hear it id like to start playing soon

Signature